Runboard.com
You're welcome.
Community logo


runboard.com       Sign up (learn about it) | Sign in (lost password?)

 
26FB101 Profile
Live feed
Blog
Friends
Miscellaneous info

Accomplished DX-er
Global user

Registered: 04-2009
Location: Horizontal
Posts: 400
Karma: 2 (+2/-0)
Reply | Quote
Opened up at last!


Bought my Yaesu FT-840 approx a few months ago and have just today got round to having it opened up and widebanded for general transmission. Now works on all [sign in to see URL].

Only cost £10 at Ham Radio Supplies and a great job too!.......would recommend Jan the shop owner, a licensed HAM.

Now I need to give it a good blast and test it's performance when the prop's up! However.... I noticed when I turn up the RF power to over 70 watts I set off the neighbours house [sign in to see URL] be a pain in the wee hours!!


---
73 & Good DX
17/Jun/2009, 8:31 pm Link to this post Send Email to 26FB101   Send PM to 26FB101
 
topbuzzuk Profile
Live feed
Blog
Friends
Miscellaneous info

Big Cheese
Global user

Registered: 11-2007
Location: Wiltshire, UK
Posts: 2645
Karma: 12 (+12/-0)
Reply | Quote
Re: Opened up at last!


lmao that could be a problem, mind you dx on 50 watts could be all good at the mo with EU booming in

---

17/Jun/2009, 10:03 pm Link to this post Send Email to topbuzzuk   Send PM to topbuzzuk Yahoo
 
yamanx1 Profile
Live feed
Blog
Friends
Miscellaneous info

Head Honcho
Global user

Registered: 09-2007
Location: In a world of my own
Posts: 4762
Karma: 22 (+23/-1)
Reply | Quote
Re: Opened up at last!


Setting of the alarm, might priove hard to get around, unless it only happens when set? Maybe? Otherwise off is off and it should go off, unless it has remote switching?

BTW Gary you have a PM emoticon

---

By all means think yourself big, but never think others small.... R.F.Scott
18/Jun/2009, 8:21 pm Link to this post Send Email to yamanx1   Send PM to yamanx1
 
Kaosss Profile
Live feed
Blog
Friends
Miscellaneous info

Management
Global user

Registered: 04-2008
Location: County of Flintshire, N. Wales
Posts: 1888
Karma: 10 (+10/-0)
Reply | Quote
Re: Opened up at last!


And I thought I had problems with TVI ! Good luck sorting that one Gary.
Al

---
Al -163FB777 - N.Wales, UK
Kenwood TS-480SAT, TS590, MC-90, Yaesu FT1000D, FT2000D,RCI 2995dx, Heil 781, 5 eli beam, F/S G5RV, K40 when mobile, A99 for portable. Optima V3,Portapack. RM KL500-modded, PMR`s.Ranger 1k Amp
18/Jun/2009, 11:16 pm Link to this post Send Email to Kaosss   Send PM to Kaosss Blog
 
26FB101 Profile
Live feed
Blog
Friends
Miscellaneous info

Accomplished DX-er
Global user

Registered: 04-2009
Location: Horizontal
Posts: 400
Karma: 2 (+2/-0)
Reply | Quote
Re: Opened up at last!


The alarm only goes off when i crank up the watts or mid range wattage on fm. The owner is always out and therfore the alarm must be on. Never mind!

pm Dave? cant see any in my inbox.



---
73 & Good DX
20/Jun/2009, 9:57 am Link to this post Send Email to 26FB101   Send PM to 26FB101
 
26fb010 Profile
Live feed
Blog
Friends
Miscellaneous info

Accomplished DX-er
Global user

Registered: 01-2009
Location: BLACK COUNTRY
Posts: 574
Karma: 3 (+3/-0)
Reply | Quote
Re: Opened up at last!


sod em..... just keep setting it off until they change the alarm system!! hehe
7/Sep/2009, 9:12 pm Link to this post Send Email to 26fb010   Send PM to 26fb010
 
Hot Fusion Profile
Live feed
Blog
Friends
Miscellaneous info

Management
Global user

Registered: 03-2008
Location: South West England
Posts: 1372
Karma: 7 (+7/-0)
Reply | Quote
Re: Opened up at last!


There's some sense in that actually. I can only assume they have no idea it's you doing it, so will eventually have to change it for a design which doesn't pick up RF.

---
Andy - 26 FB107
8/Sep/2009, 9:38 pm Link to this post Send Email to Hot Fusion   Send PM to Hot Fusion
 
26FB101 Profile
Live feed
Blog
Friends
Miscellaneous info

Accomplished DX-er
Global user

Registered: 04-2009
Location: Horizontal
Posts: 400
Karma: 2 (+2/-0)
Reply | Quote
Re: Opened up at last!


He has no idea it me and it dont happen vety often but always when im on Fm on high [sign in to see URL] on usb and always if on 26mhz

---
73 & Good DX
12/Sep/2009, 8:52 pm Link to this post Send Email to 26FB101   Send PM to 26FB101
 


Add a reply





You are not logged in (login)