Runboard.com
You're welcome.
Community logo


runboard.com       Sign up (learn about it) | Sign in (lost password?)


Page:  1  2 

 
Kaosss Profile
Live feed
Blog
Friends
Miscellaneous info

Management
Global user

Registered: 04-2008
Location: County of Flintshire, N. Wales
Posts: 1876
Karma: 10 (+10/-0)
Reply | Quote
Kenwood TS480 with HRD?


Thought I may as well have a go with HRD and my 480sat but not sure what lead or leads I need? I think I just need one of these- [url=[sign in to see URL]
Would this be right?
Al

---
Al -163FB777 - N.Wales, UK
Kenwood TS-480SAT, TS590, MC-90, Yaesu FT1000D, FT2000D,RCI 2995dx, Heil 781, 5 eli beam, F/S G5RV, K40 when mobile, A99 for portable. Optima V3,Portapack. RM KL500-modded, PMR`s.Ranger 1k Amp
3/Dec/2010, 3:47 pm Link to this post Send Email to Kaosss   Send PM to Kaosss Blog
 
26FB332 Profile
Live feed
Blog
Friends
Miscellaneous info


Global user

Registered: 09-2009
Location: wiltshire
Posts: 400
Karma: 2 (+2/-0)
Reply | Quote
Re: Kenwood TS480 with HRD?


with my 480 and my 2000 i use this lead bud,

[url=[sign in to see URL]

3/Dec/2010, 4:40 pm Link to this post Send Email to 26FB332   Send PM to 26FB332 Blog
 
Kaosss Profile
Live feed
Blog
Friends
Miscellaneous info

Management
Global user

Registered: 04-2008
Location: County of Flintshire, N. Wales
Posts: 1876
Karma: 10 (+10/-0)
Reply | Quote
Re: Kenwood TS480 with HRD?


Brilliant, I know I have spare USB slots, not to sure about the other.
Cheers
Al

---
Al -163FB777 - N.Wales, UK
Kenwood TS-480SAT, TS590, MC-90, Yaesu FT1000D, FT2000D,RCI 2995dx, Heil 781, 5 eli beam, F/S G5RV, K40 when mobile, A99 for portable. Optima V3,Portapack. RM KL500-modded, PMR`s.Ranger 1k Amp
3/Dec/2010, 5:09 pm Link to this post Send Email to Kaosss   Send PM to Kaosss Blog
 
26FB332 Profile
Live feed
Blog
Friends
Miscellaneous info


Global user

Registered: 09-2009
Location: wiltshire
Posts: 400
Karma: 2 (+2/-0)
Reply | Quote
Re: Kenwood TS480 with HRD?


That was my problem, Al no com port, But with this lead you will need a gender changer, female to female, as the lead is male and the rig is also male. only a few more quid.

Last edited by 26FB332, 3/Dec/2010, 6:42 pm
3/Dec/2010, 6:33 pm Link to this post Send Email to 26FB332   Send PM to 26FB332 Blog
 
Kaosss Profile
Live feed
Blog
Friends
Miscellaneous info

Management
Global user

Registered: 04-2008
Location: County of Flintshire, N. Wales
Posts: 1876
Karma: 10 (+10/-0)
Reply | Quote
Re: Kenwood TS480 with HRD?


found a com port on my comp so ordered a cable for £[sign in to see URL] inc postage! How can they be making money on that?
Al

---
Al -163FB777 - N.Wales, UK
Kenwood TS-480SAT, TS590, MC-90, Yaesu FT1000D, FT2000D,RCI 2995dx, Heil 781, 5 eli beam, F/S G5RV, K40 when mobile, A99 for portable. Optima V3,Portapack. RM KL500-modded, PMR`s.Ranger 1k Amp
4/Dec/2010, 10:11 pm Link to this post Send Email to Kaosss   Send PM to Kaosss Blog
 
26FB332 Profile
Live feed
Blog
Friends
Miscellaneous info


Global user

Registered: 09-2009
Location: wiltshire
Posts: 400
Karma: 2 (+2/-0)
Reply | Quote
Re: Kenwood TS480 with HRD?


was it 10 quid postage, lol
4/Dec/2010, 10:42 pm Link to this post Send Email to 26FB332   Send PM to 26FB332 Blog
 
Kaosss Profile
Live feed
Blog
Friends
Miscellaneous info

Management
Global user

Registered: 04-2008
Location: County of Flintshire, N. Wales
Posts: 1876
Karma: 10 (+10/-0)
Reply | Quote
Re: Kenwood TS480 with HRD?


Got my straight through cable today, tried it - didnt work, went through all the settings on comp and radio, wouldnt work so tested lead - wasnt straight through as advertised, bugger! Emailed ebay seller, had money refunded and no need to send cable back, fair doo,s and he's taken add of ebay to check the rest. Still need a cable to try radio then, keep looking
Al

---
Al -163FB777 - N.Wales, UK
Kenwood TS-480SAT, TS590, MC-90, Yaesu FT1000D, FT2000D,RCI 2995dx, Heil 781, 5 eli beam, F/S G5RV, K40 when mobile, A99 for portable. Optima V3,Portapack. RM KL500-modded, PMR`s.Ranger 1k Amp
9/Dec/2010, 11:07 pm Link to this post Send Email to Kaosss   Send PM to Kaosss Blog
 
Kaosss Profile
Live feed
Blog
Friends
Miscellaneous info

Management
Global user

Registered: 04-2008
Location: County of Flintshire, N. Wales
Posts: 1876
Karma: 10 (+10/-0)
Reply | Quote
Re: Kenwood TS480 with HRD?


I received a lead via Ebay yesterday to connect my radio (Kenwood TS480sat) to my computer.
I have not been able to get it to work as I get a message saying - An unknown device is connected to COM 4, or the Baud rate in this software does not match the tranceiver, check the status COM 4.
The COM4 and radio are both set to 9600 so I was wondering if there is something obvious that I should have done.
The software I have tried it with is ARCP-480 from Kenwood, I have also tried HRD that has similar results. Am stumped!
Al

---
Al -163FB777 - N.Wales, UK
Kenwood TS-480SAT, TS590, MC-90, Yaesu FT1000D, FT2000D,RCI 2995dx, Heil 781, 5 eli beam, F/S G5RV, K40 when mobile, A99 for portable. Optima V3,Portapack. RM KL500-modded, PMR`s.Ranger 1k Amp
18/Dec/2010, 5:28 pm Link to this post Send Email to Kaosss   Send PM to Kaosss Blog
 
26FB332 Profile
Live feed
Blog
Friends
Miscellaneous info


Global user

Registered: 09-2009
Location: wiltshire
Posts: 400
Karma: 2 (+2/-0)
Reply | Quote
Re: Kenwood TS480 with HRD?


Ive had that before, the band rate has to be the same. or you may have to drop it, plus cheak the com port is working

Last edited by 26FB332, 18/Dec/2010, 5:37 pm
18/Dec/2010, 5:35 pm Link to this post Send Email to 26FB332   Send PM to 26FB332 Blog
 
Kaosss Profile
Live feed
Blog
Friends
Miscellaneous info

Management
Global user

Registered: 04-2008
Location: County of Flintshire, N. Wales
Posts: 1876
Karma: 10 (+10/-0)
Reply | Quote
Re: Kenwood TS480 with HRD?



Just assumed COM port was working, how would you check it? Device list shows it as no problems, is there another way?
Al

---
Al -163FB777 - N.Wales, UK
Kenwood TS-480SAT, TS590, MC-90, Yaesu FT1000D, FT2000D,RCI 2995dx, Heil 781, 5 eli beam, F/S G5RV, K40 when mobile, A99 for portable. Optima V3,Portapack. RM KL500-modded, PMR`s.Ranger 1k Amp
18/Dec/2010, 5:49 pm Link to this post Send Email to Kaosss   Send PM to Kaosss Blog
 


Add a reply

Page:  1  2 





You are not logged in (login)