Runboard.com
You're welcome.
Community logo


runboard.com       Sign up (learn about it) | Sign in (lost password?)


Page:  1  2 

 
Kaosss Profile
Live feed
Blog
Friends
Miscellaneous info

Management
Global user

Registered: 04-2008
Location: County of Flintshire, N. Wales
Posts: 1884
Karma: 10 (+10/-0)
Reply | Quote
Re: Kenwood TS480 with HRD?


BTW this is the lead I have
[url=[sign in to see URL]

---
Al -163FB777 - N.Wales, UK
Kenwood TS-480SAT, TS590, MC-90, Yaesu FT1000D, FT2000D,RCI 2995dx, Heil 781, 5 eli beam, F/S G5RV, K40 when mobile, A99 for portable. Optima V3,Portapack. RM KL500-modded, PMR`s.Ranger 1k Amp
18/Dec/2010, 5:51 pm Link to this post Send Email to Kaosss   Send PM to Kaosss Blog
 
26FB332 Profile
Live feed
Blog
Friends
Miscellaneous info


Global user

Registered: 09-2009
Location: wiltshire
Posts: 400
Karma: 2 (+2/-0)
Reply | Quote
Re: Kenwood TS480 with HRD?


quote:

Kaosss wrote:


Just assumed COM port was working, how would you check it? Device list shows it as no problems, is there another way?
Al



That should be fine then bud

18/Dec/2010, 7:09 pm Link to this post Send Email to 26FB332   Send PM to 26FB332 Blog
 
26FB332 Profile
Live feed
Blog
Friends
Miscellaneous info


Global user

Registered: 09-2009
Location: wiltshire
Posts: 400
Karma: 2 (+2/-0)
Reply | Quote
Re: Kenwood TS480 with HRD?


quote:

Kaosss wrote:

BTW this is the lead I have
[url=[sign in to see URL]

Thats a home made lead, has it or have you tested it, should bloody work, Al
18/Dec/2010, 7:10 pm Link to this post Send Email to 26FB332   Send PM to 26FB332 Blog
 
Kaosss Profile
Live feed
Blog
Friends
Miscellaneous info

Management
Global user

Registered: 04-2008
Location: County of Flintshire, N. Wales
Posts: 1884
Karma: 10 (+10/-0)
Reply | Quote
Re: Kenwood TS480 with HRD?


I just had this reply from the guy I bought the cable off -

The problem you are talking about seems to be CAT CONTROL related, the interface has nothing to do with cat control.
 
The interface connects into the data port on the front of the radio, the data port needs to be set to 1200bd.
 
If your running cat as well I suggest you remove that and get the interface working, then look at the cat afterwards.
 
The cat and the interface will require seperate comm ports from the PC.

Am tired tonight so will read it again in the morning as its gone straight over my head! Thought it was going to be easy to connect the two, maybe not.
Al

---
Al -163FB777 - N.Wales, UK
Kenwood TS-480SAT, TS590, MC-90, Yaesu FT1000D, FT2000D,RCI 2995dx, Heil 781, 5 eli beam, F/S G5RV, K40 when mobile, A99 for portable. Optima V3,Portapack. RM KL500-modded, PMR`s.Ranger 1k Amp
18/Dec/2010, 10:12 pm Link to this post Send Email to Kaosss   Send PM to Kaosss Blog
 


Add a reply

Page:  1  2 





You are not logged in (login)