Runboard.com
You're welcome.
Community logo


runboard.com       Sign up (learn about it) | Sign in (lost password?)

Page:  1  2 

 
108FB173 Profile
Live feed
Blog
Friends
Miscellaneous info

Freebander
Global user

Registered: 11-2011
Posts: 41
Karma: 0 (+0/-0)
Reply | Quote
anytone 5555 v5 swr and locking up


Hiya I have a bit of a problem with my rig

after several minuets
When in TX the swr jumps eraticaly from 1.3 to 5-6+ and the swr protection locks out the radio
when it jumps to 9+ The swr on fm/am is a steady 1.3 at full power.

I have checked the antena and coax feed for dry joints all ok
also checked the antenna and feed with another radio and external swr meter all ok swr 1:1.2
 
If i set the radio to scan mode after about 15 - mins the radio frezes or locks up.

when i am in RX mode only, after about 15 - mins the also radio frezes or locks up.
 
when i power off the radio and psu i need to let it stay powerd off several minuets
otherwhise when i turn on the radio after a freze or lock up the lcd back light is very dim
and the lcd display does not display and the radio is still frozen
I have checked the psu the output is [sign in to see URL] on scan on rx
and drops to 12.1 on tx also i have tryed running the radio from a 12v batery the same problems repeat themselvs.

swr readings and time line and current drawn
0 mins = swr 1:1.1 current [sign in to see URL] amps
+4 mins = swr 1:1.2 current [sign in to see URL] amps
+8 mins = swr 1:1.5 current [sign in to see URL] amps
+4 mins = swr 1:3 current [sign in to see URL]


Sorry for being longwinded in my discriptiom of the faults has anyone have sergestions or ideas
where the problem maybe

Many thanks 108ft173
16/Apr/2012, 10:22 pm Link to this post Send Email to 108FB173   Send PM to 108FB173 Blog
 
yamanx1 Profile
Live feed
Blog
Friends
Miscellaneous info

Head Honcho
Global user

Registered: 09-2007
Location: In a world of my own
Posts: 4762
Karma: 22 (+23/-1)
Reply | Quote
Re: anytone 5555 v5 swr and locking up


[sign in to see URL] is very low, a fully charged 12v Lead acid should be about [sign in to see URL].

A PSU normally puts out [sign in to see URL] for radio use. I’m not sure though if this is your problem as it sounds a bit deeper than the low voltage. But I would make sure the PSU is [sign in to see URL] and reset the radio, try again emoticon


---

By all means think yourself big, but never think others small.... R.F.Scott
17/Apr/2012, 10:00 am Link to this post Send Email to yamanx1   Send PM to yamanx1
 
108FB173 Profile
Live feed
Blog
Friends
Miscellaneous info

Freebander
Global user

Registered: 11-2011
Posts: 41
Karma: 0 (+0/-0)
Reply | Quote
Re: anytone 5555 v5 swr and locking up


Thanks for the reply I was thinking the psu may be the problem I have orderd a new 30 amp psu it should be here towards the end of the week im keeping my fingers crossed but as you say i think its also other issues.
17/Apr/2012, 12:00 pm Link to this post Send Email to 108FB173   Send PM to 108FB173 Blog
 
29fb380 Profile
Live feed
Blog
Friends
Miscellaneous info

Freebander
Global user

Registered: 03-2010
Posts: 30
Karma: 1 (+1/-0)
Reply | Quote
Re: anytone 5555 v5 swr and locking up


it sounds like rf is getting in to the computer cos it gets worse when you tx. you could try fitting ferrites on all the wires internally around the computer and also on the dc power lead.
17/Apr/2012, 6:42 pm Link to this post Send Email to 29fb380   Send PM to 29fb380
 
108FB173 Profile
Live feed
Blog
Friends
Miscellaneous info

Freebander
Global user

Registered: 11-2011
Posts: 41
Karma: 0 (+0/-0)
Reply | Quote
Re: anytone 5555 v5 swr and locking up


do you mean RF feed back into the radio via the power feed to the radio
18/Apr/2012, 12:03 am Link to this post Send Email to 108FB173   Send PM to 108FB173 Blog
 
108FB173 Profile
Live feed
Blog
Friends
Miscellaneous info

Freebander
Global user

Registered: 11-2011
Posts: 41
Karma: 0 (+0/-0)
Reply | Quote
Re: anytone 5555 v5 swr and locking up


The new psu arived today still the same problems I am thinking time for new radio
18/Apr/2012, 5:08 pm Link to this post Send Email to 108FB173   Send PM to 108FB173 Blog
 
29fb380 Profile
Live feed
Blog
Friends
Miscellaneous info

Freebander
Global user

Registered: 03-2010
Posts: 30
Karma: 1 (+1/-0)
Reply | Quote
Re: anytone 5555 v5 swr and locking up


yes the power lead would be worth a try to put ferrites on. If you have any old pc motherboards they usually have ferrite rings onboard you can use. but the problem is probably internal as the metal case would provide good shielding. sorry i cant be of more help.
i would try turn down the output power and see does the tx problem get better. also many microphones cause rf squeal so try the radio without any mic plugged in and see does the radio lock up.
you could ask a tech to fit decoupling capacitors all around the cpu to bleed off rf.
19/Apr/2012, 12:15 am Link to this post Send Email to 29fb380   Send PM to 29fb380
 
108FB173 Profile
Live feed
Blog
Friends
Miscellaneous info

Freebander
Global user

Registered: 11-2011
Posts: 41
Karma: 0 (+0/-0)
Reply | Quote
Re: anytone 5555 v5 swr and locking up


Thanks for your reply fb380 much apreciated
I have contacted qixiang they got back to me very quickly and sergested I check Quote

" 1、Pls check if the 2 diode in the SWR board( near the antenna connector) work fine. pls check the antenna, if the line lead to antenna connector is too close to the SWR board.
2、Pls check inside of the board , in the right side of the board above the aluminium support, there is a 7808 stabilization IC with 8V output. might broke
"

It looks like I may be making progress I am going to check the diode and the voltage stabilization

Also FM and AM the SWR is a steady 1.3 it is only on ssb I have the problem and it is more of a problem on higher power setings.
the rsdio still locks up with the mic unpluged and the lcd screen dims Im thinking
the problem may be the voltage stabilization

The onboard componants spsrt from the 7808 stabilization IC, are very small for my eyes I think I will need someone to have a look at it if any of the smaller componants need replacing.

I have just Orderd a Yeticom Optima MKII to get me back on air

Many thanks
108FB173
19/Apr/2012, 1:41 pm Link to this post Send Email to 108FB173   Send PM to 108FB173 Blog
 
Nik Gnashers Profile
Live feed
Blog
Friends
Miscellaneous info

Freebander
Global user

Registered: 12-2011
Location: Midlands, UK
Posts: 68
Karma: 2 (+2/-0)
Reply | Quote
Re: anytone 5555 v5 swr and locking up


Shame your radio is having these issues, a lot of my friends have these radios, I have one myself, and none of us have had any serious issues with any of ours.
I do however, have the swr cut-out problem with mine. I bought it brand new (K-PO DX5000 V5), and as soon as I switched it on it cut out on tx-ing. I knew for a fact (external swr meter) that my swr was very low, so I have just turned the swr protection / cut-out feature OFF in the rigs menu.
My radio is great, I don't think you can get anything that performs as well, and has the features, for anywhere close to the money they cost.

---
26CT573 & 26FB973
Kenwood TS50s / RM KL500 / Vortex 11m yagi
www.wingchunfreestyle.co.uk
20/Apr/2012, 7:50 pm Link to this post Send Email to Nik Gnashers   Send PM to Nik Gnashers Blog
 
108FB173 Profile
Live feed
Blog
Friends
Miscellaneous info

Freebander
Global user

Registered: 11-2011
Posts: 41
Karma: 0 (+0/-0)
Reply | Quote
Re: anytone 5555 v5 swr and locking up


I gues I have just being unlucky I know several people with the same radio without any problems and all are very pleased with them and for the price they are very good value the only thing I dislike is the programing though I have added a external socket for programing
they would be a realy great radio if it had Continually tuning VFO if I am unable to get mine fixed I would definataly consider purchusing a new anytone as a spair radio
20/Apr/2012, 8:08 pm Link to this post Send Email to 108FB173   Send PM to 108FB173 Blog
 


Add a reply

Page:  1  2 





You are not logged in (login)