Runboard.com
You're welcome.
Community logo


runboard.com       Sign up (learn about it) | Sign in (lost password?)

 
paul in northwest Profile
Live feed
Blog
Friends
Miscellaneous info

New Kid On The Block
Global user

Registered: 10-2012
Location: nr wigan uk
Posts: 9
Karma: 0 (+0/-0)
Reply | Quote
newbie problem already


hi all just got a kpo dx5000 v5
trying to set swr when i key microphone unit beeps continuously until i release ptt doin my head in anybody any ideas just recieved my callsign too 26fb524 thanks in advance
 73s
paul
25/Oct/2012, 6:29 pm Link to this post Send Email to paul in northwest   Send PM to paul in northwest Blog
 
yamanx1 Profile
Live feed
Blog
Friends
Miscellaneous info

Head Honcho
Global user

Registered: 09-2007
Location: In a world of my own
Posts: 4762
Karma: 22 (+23/-1)
Reply | Quote
Re: newbie problem already


Hi Paul, welcome along btw.

Just run through the procedure you are following, and I'm sure we'll be able to sort it.

What antenna and what sort of set up etc.

Coax length, fitting, and swr meter, or are you using the radio swr? What power setting, frequency, mode emoticon

All the info and I'm certain someone on here will be able to help no worries emoticon

---

By all means think yourself big, but never think others small.... R.F.Scott
25/Oct/2012, 6:50 pm Link to this post Send Email to yamanx1   Send PM to yamanx1
 
paul in northwest Profile
Live feed
Blog
Friends
Miscellaneous info

New Kid On The Block
Global user

Registered: 10-2012
Location: nr wigan uk
Posts: 9
Karma: 0 (+0/-0)
Reply | Quote
Re: newbie problem already


hi tried using normal swr and built in got it on ch20 uk40 power at about half only a dv27 on a ground plane at the moment till i get my silver rod up outside when i key the mike if i touch the mike i can hear the rubbing sound through the speaker its like its a pa system or something
if i move mike away from unit sound changes and almost dissapears
paul
25/Oct/2012, 6:56 pm Link to this post Send Email to paul in northwest   Send PM to paul in northwest Blog
 
paul in northwest Profile
Live feed
Blog
Friends
Miscellaneous info

New Kid On The Block
Global user

Registered: 10-2012
Location: nr wigan uk
Posts: 9
Karma: 0 (+0/-0)
Reply | Quote
Re: newbie problem already


sorted now has a kind of talkback function, under nog? in the function menu needs to be turned off just had a listen on 555 heard a guy from 1 division not bad with a dv27 in bedroom cant wait to get silver rod up outside
73s paul
26/Oct/2012, 11:04 am Link to this post Send Email to paul in northwest   Send PM to paul in northwest Blog
 
porky69 Profile
Live feed
Blog
Friends
Miscellaneous info

DX-pert
Global user

Registered: 04-2008
Location: 27.555 (usb)
Posts: 763
Karma: 5 (+5/-0)
Reply | Quote
Re: newbie problem already


glad its sorted mate, emoticon
26/Oct/2012, 7:04 pm Link to this post Send PM to porky69
 
43FB065 Profile
Live feed
Blog
Friends
Miscellaneous info

Freebander
Global user

Registered: 02-2012
Posts: 77
Karma: 0 (+0/-0)
Reply | Quote
Re: newbie problem already


Hi Paul, glad you worked it out. I recently got a Maas v4 of this radio off feebay second hand, but like new, and did the same thing. Nothing in the handbook about talk back being in the menu, or mic gain either. Had to do a search to work it out. Thanks to Simon the Wizard. The book says 21w ssb, but mine does 40w. The book is rubbish. Anyway, works ok and back in the game after my old 3900 died.
Cheers,
Mike.
19/Nov/2012, 10:32 pm Link to this post Send Email to 43FB065   Send PM to 43FB065 Blog
 
paul in northwest Profile
Live feed
Blog
Friends
Miscellaneous info

New Kid On The Block
Global user

Registered: 10-2012
Location: nr wigan uk
Posts: 9
Karma: 0 (+0/-0)
Reply | Quote
Re: newbie problem already


nice on yea sorted that out only had it 3 weeks put silver rod up outside heard america, west indies was well chuffed then the rf meter is almost none existant unless its someone round the corner throwing plus thirty and the volume on usb is really quiet so in the post today came a new yeticoms optima also on the way from kentucky usa is an icom hm36 mike dont know wether to try a factory rest on the kpo or just send it back
73s paul
20/Nov/2012, 12:14 am Link to this post Send Email to paul in northwest   Send PM to paul in northwest Blog
 
43FB065 Profile
Live feed
Blog
Friends
Miscellaneous info

Freebander
Global user

Registered: 02-2012
Posts: 77
Karma: 0 (+0/-0)
Reply | Quote
Re: newbie problem already


That's no good mate. I've read different opinions on these radios, but got mine going ok. Spoke with 29FB040 last night so I'm happy. The Yeticom has some good reviews so good luck with it and good DXing.
Cheers,
Mike.



Last edited by 43FB065, 20/Nov/2012, 4:12 am
20/Nov/2012, 3:58 am Link to this post Send Email to 43FB065   Send PM to 43FB065 Blog
 
paul in northwest Profile
Live feed
Blog
Friends
Miscellaneous info

New Kid On The Block
Global user

Registered: 10-2012
Location: nr wigan uk
Posts: 9
Karma: 0 (+0/-0)
Reply | Quote
Re: newbie problem already


hi mike thanks for the reply optima seems good may even consider sending kpo to kucha hans see if he can sort it out 73s paul
20/Nov/2012, 2:09 pm Link to this post Send Email to paul in northwest   Send PM to paul in northwest Blog
 
Fakir Profile
Live feed
Blog
Friends
Miscellaneous info

Freebander
Global user

Registered: 10-2012
Posts: 28
Karma: 0 (+0/-0)
Reply | Quote
Re: newbie problem already


Hi Paul,
I've got the DX-5000 V5.1 brand new from Kucha Hans (modified, 100 W version) a week ago and I am very happy with it. So, if you want to keep the radio I'd definitely recommend sending it to Kucha Hans. He can fix the receiver and enhance the radio, so it's gonna be almost as good as the Optima.

---
73, Tom 329FB001
20/Nov/2012, 2:55 pm Link to this post Send Email to Fakir   Send PM to Fakir Blog
 


Add a reply





You are not logged in (login)