Runboard.com
You're welcome.
Community logo


runboard.com       Sign up (learn about it) | Sign in (lost password?)


Page:  1  2 

 
Kaosss Profile
Live feed
Blog
Friends
Miscellaneous info

Management
Global user

Registered: 04-2008
Location: County of Flintshire, N. Wales
Posts: 1876
Karma: 10 (+10/-0)
Reply | Quote
Scam12 mast gone bang


Bah, just blew a seal on my scam12 mast, from the bottom, it just went bang - frightened the life out of me. So thats the beam down for a while till I can get it fixed.
Was more of a boom than a bang, just as the final bit was going up, thought for a second that the whole mast was going to shoot up and out lol
Come in here for a drink!
Al

---
Al -163FB777 - N.Wales, UK
Kenwood TS-480SAT, TS590, MC-90, Yaesu FT1000D, FT2000D,RCI 2995dx, Heil 781, 5 eli beam, F/S G5RV, K40 when mobile, A99 for portable. Optima V3,Portapack. RM KL500-modded, PMR`s.Ranger 1k Amp
9/May/2015, 12:33 pm Link to this post Send Email to Kaosss   Send PM to Kaosss Blog
 
ranger140 Profile
Live feed
Blog
Friends
Miscellaneous info

Freebander
Global user

Registered: 03-2010
Posts: 73
Karma: 1 (+1/-0)
Reply | Quote
Re: Scam12 mast gone bang


I hope you can get sorted Ali,
Can talk more when I see you.
T.
9/May/2015, 7:51 pm Link to this post Send Email to ranger140   Send PM to ranger140
 
yamanx1 Profile
Live feed
Blog
Friends
Miscellaneous info

Head Honcho
Global user

Registered: 09-2007
Location: In a world of my own
Posts: 4749
Karma: 18 (+19/-1)
Reply | Quote
Re: Scam12 mast gone bang


Oh dear!

I've set mine up at 20 psi from the compressor, been up and down a million times with no issues, so sorry thats happened Al.

Fairly easy fix, I'm told, just fiddly. I can get seals for you if you need them, just let me know the code, or the size. Will get better ones as well probably emoticon


---

By all means think yourself big, but never think others small.... R.F.Scott
9/May/2015, 10:14 pm Link to this post Send Email to yamanx1   Send PM to yamanx1
 
Kaosss Profile
Live feed
Blog
Friends
Miscellaneous info

Management
Global user

Registered: 04-2008
Location: County of Flintshire, N. Wales
Posts: 1876
Karma: 10 (+10/-0)
Reply | Quote
Re: Scam12 mast gone bang


Mine is set at 15psi Dave, not sure what happened, woke me up thats for sure lol.
Will have a look when I can
Al

---
Al -163FB777 - N.Wales, UK
Kenwood TS-480SAT, TS590, MC-90, Yaesu FT1000D, FT2000D,RCI 2995dx, Heil 781, 5 eli beam, F/S G5RV, K40 when mobile, A99 for portable. Optima V3,Portapack. RM KL500-modded, PMR`s.Ranger 1k Amp
10/May/2015, 7:42 am Link to this post Send Email to Kaosss   Send PM to Kaosss Blog
 
Kaosss Profile
Live feed
Blog
Friends
Miscellaneous info

Management
Global user

Registered: 04-2008
Location: County of Flintshire, N. Wales
Posts: 1876
Karma: 10 (+10/-0)
Reply | Quote
Re: Scam12 mast gone bang


--Log in or sign up to see linked image content--
This is where the air is coming out of, first I thought it could be a safety thingy but I think this is what happens when a seal does go, has to come out somewhere

---
Al -163FB777 - N.Wales, UK
Kenwood TS-480SAT, TS590, MC-90, Yaesu FT1000D, FT2000D,RCI 2995dx, Heil 781, 5 eli beam, F/S G5RV, K40 when mobile, A99 for portable. Optima V3,Portapack. RM KL500-modded, PMR`s.Ranger 1k Amp
10/May/2015, 4:21 pm Link to this post Send Email to Kaosss   Send PM to Kaosss Blog
 
yamanx1 Profile
Live feed
Blog
Friends
Miscellaneous info

Head Honcho
Global user

Registered: 09-2007
Location: In a world of my own
Posts: 4749
Karma: 18 (+19/-1)
Reply | Quote
Re: Scam12 mast gone bang


Thats the pressure relief valve.

A new one of those shouldn't be too difficult to get and easy fit.

Dont think any seals have gone if its leaking air there, just need a new valve emoticon

---

By all means think yourself big, but never think others small.... R.F.Scott
11/May/2015, 12:20 pm Link to this post Send Email to yamanx1   Send PM to yamanx1
 
Kaosss Profile
Live feed
Blog
Friends
Miscellaneous info

Management
Global user

Registered: 04-2008
Location: County of Flintshire, N. Wales
Posts: 1876
Karma: 10 (+10/-0)
Reply | Quote
Re: Scam12 mast gone bang


Oh, so theres hope then emoticon
Just sent the pic to Clarks masts to ask if they have one, fingers crossed!

---
Al -163FB777 - N.Wales, UK
Kenwood TS-480SAT, TS590, MC-90, Yaesu FT1000D, FT2000D,RCI 2995dx, Heil 781, 5 eli beam, F/S G5RV, K40 when mobile, A99 for portable. Optima V3,Portapack. RM KL500-modded, PMR`s.Ranger 1k Amp
11/May/2015, 5:16 pm Link to this post Send Email to Kaosss   Send PM to Kaosss Blog
 
yamanx1 Profile
Live feed
Blog
Friends
Miscellaneous info

Head Honcho
Global user

Registered: 09-2007
Location: In a world of my own
Posts: 4749
Karma: 18 (+19/-1)
Reply | Quote
Re: Scam12 mast gone bang


It might not even be the valve, as they rarely go wrong. But the O ring that seals it emoticon


I'll do some research, but I can probably get you a valve and I have a million (slight exaggeration) O seals here anyway emoticon


---

By all means think yourself big, but never think others small.... R.F.Scott
11/May/2015, 7:15 pm Link to this post Send Email to yamanx1   Send PM to yamanx1
 
Kaosss Profile
Live feed
Blog
Friends
Miscellaneous info

Management
Global user

Registered: 04-2008
Location: County of Flintshire, N. Wales
Posts: 1876
Karma: 10 (+10/-0)
Reply | Quote
Re: Scam12 mast gone bang


Thanks Dave, will see if I can take it out tomorrow and have a look at it, cant see it being that easy though lol

---
Al -163FB777 - N.Wales, UK
Kenwood TS-480SAT, TS590, MC-90, Yaesu FT1000D, FT2000D,RCI 2995dx, Heil 781, 5 eli beam, F/S G5RV, K40 when mobile, A99 for portable. Optima V3,Portapack. RM KL500-modded, PMR`s.Ranger 1k Amp
11/May/2015, 10:36 pm Link to this post Send Email to Kaosss   Send PM to Kaosss Blog
 
Kaosss Profile
Live feed
Blog
Friends
Miscellaneous info

Management
Global user

Registered: 04-2008
Location: County of Flintshire, N. Wales
Posts: 1876
Karma: 10 (+10/-0)
Reply | Quote
Re: Scam12 mast gone bang


email from Clark masts-

Thank you for the enquiry , At a guess I would say the safety valve has popped and stuck open . If this is the case I would check the pressure of your compressor Max 25 PSI @ 1.7 Bar . You could try pushing the centre pin of the valve back in as once the pressure has dropped it should return .
 
Part No. 1852 Safety Valve @ £[sign in to see URL]
SCAM 12 Seal , 'O' Ring & Silicone Grease Kit @ £[sign in to see URL]
Packing & Carriage @ £[sign in to see URL] lot
VAT Extra

I took valve out and yes its faulty but when I put a finger over the end it stops the air coming out but mast doesnt go up so maybe a seal has also gone? Valve needs to be replaced first though

---
Al -163FB777 - N.Wales, UK
Kenwood TS-480SAT, TS590, MC-90, Yaesu FT1000D, FT2000D,RCI 2995dx, Heil 781, 5 eli beam, F/S G5RV, K40 when mobile, A99 for portable. Optima V3,Portapack. RM KL500-modded, PMR`s.Ranger 1k Amp
12/May/2015, 8:28 pm Link to this post Send Email to Kaosss   Send PM to Kaosss Blog
 


Add a reply

Page:  1  2 





You are not logged in (login)